Baki: 1.7-es modulok 1.6-ban - Presta-Shop.hu
1.7-es Prestashop modulok Prestashop 1.7-ben: mi történt? Prestashop baki szeptember negyedikén.
Prestashop, baki
359
single,single-post,postid-359,single-format-standard,ajax_fade,page_not_loaded,,select-theme-ver-3.2.2,side_area_slide_with_content,wpb-js-composer js-comp-ver-4.12,vc_responsive
 

Baki: 1.7-es modulok 1.6-ban

Baki: 1.7-es modulok 1.6-ban

A minap egy Prestashop Facebook Csoportbeli tagunk hívta fel a figyelmünket az alábbi anomáliára: az 1.6.1.6-ban a modulok közé olyan modulok keveredtek amik látszólag nem odavalók:

prestashop_modulproblema

Rögtön egy topic is megjelent ezzel kapcsolatban a prestashop.com-on, amit ITT értek el. Ezek után létrejött a forge link is, IDE kattintva láthatjátok.

Ami biztos, hogy a fejlesztői verzióban lévő 1.7 bizonyos moduljai valamilyen fura oknál fogva, kép nélkül leszinkronizálódtak az 1.6.1.6 és 1.6.1.5-ös társaikba.

Egyelőre senki nem tud (nem mond) semmit, várunk a hivatalos hibabejelentésre.

Puizl Attila vagyok, több éve készítek sikeres Webáruházakat Prestashop rendszerrel. Célom hogy a tudásom minőséggé, munkám pedig eredményessé váljon.
Címkéink:

Írd meg véleményed!